This project is read-only.
1
Vote

Event Viewer Error - 400 Bad Request

description

The script runs perfectly!

However, the only problem is that when the script runs I get many errors in the event viewer.

like this.
http://app13a:32843/46f87980bb3a4da4b41069847ad964c6/WorkManagementService.svc/optimized
System.Net.WebException: The remote server returned an error: (400) Bad Request.
   at Microsoft.PowerShell.Commands.WebRequestPSCmdlet.GetResponse(WebRequest request)
   at Microsoft.PowerShell.Commands.WebRequestPSCmdlet.ProcessRecord()
https://app13b:32844/46f87980bb3a4da4b41069847ad964c6/WorkManagementService.svc/secure
System.Net.WebException: The remote server returned an error: (400) Bad Request.
   at Microsoft.PowerShell.Commands.WebRequestPSCmdlet.GetResponse(WebRequest request)
   at Microsoft.PowerShell.Commands.WebRequestPSCmdlet.ProcessRecord()
http://app13b:32843/ca46ec6d00f24f5290773464f6a8653b/ProfileService.svc
System.Net.WebException: The remote server returned an error: (404) Not Found.
   at Microsoft.PowerShell.Commands.WebRequestPSCmdlet.GetResponse(WebRequest request)
   at Microsoft.PowerShell.Commands.WebRequestPSCmdlet.ProcessRecord()
Server Error in '/ca46ec6d00f24f5290773464f6a8653b' Application.


The resource cannot be found. 
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly. 

Requested URL: /ca46ec6d00f24f5290773464f6a8653b/ProfileService.svc
It appears as if the script is looking at the "SharePoint Web Services" site. My SharePoint Web Services is on that port 32843.
This site of course will return a 503 error when browsed.

Why is it browsing this?
Or better yet, why am I getting those errors?

See my attachment for my event viewer.

Is anyone else getting this?

file attachments

comments